Telstra Wholesale Outage - Victoria
Incident Report for Cloud Servers Australia
Resolved
All services appear to now have been restored after restoration of connectivity to Telstra aggregated switches in Equinix ME1, we've seen link restoring approximately 15 minutes ago.

Please test all customer services and advise if any issues are ongoing.
Posted Jul 26, 2018 - 16:02 AEST
Update
Hauling has been completed. The cable is being prepared for splicing which is expected to commence at 12:30 EST.
Posted Jul 26, 2018 - 11:56 AEST
Update
Overnight fibre crews located the damaged cable. 145 cores had been broken and a large section of replacement cable is required.

Replacement cable has arrived on-site and hauling has begun.

Splicing will take several hours, No ETR has been provided at this stage but it will likely be later this afternoon.


Due to obstructions within the conduit hauling is taking longer than was anticipated. Hauling should be completed by 10:45 EST.
Posted Jul 26, 2018 - 11:56 AEST
Update
Telstra Technicians have found fibre open at 11,867m from the exchange end.

The Fibre Crew have now been recalled and requested to attend to locate the break.

Once the break has been located, work will commence to remediate.

No ETR
Posted Jul 25, 2018 - 21:55 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2018 - 17:49 AEST
Update
We have had confirmation that this service disruption is being cuased by a damaged fibre optic cable. This outage is impacting a wide range of Telstra services and is being treated as a high priority.

No ETR is presently available.
Posted Jul 25, 2018 - 17:43 AEST
Identified
Further investigation has shown that this outage is the result of a Telstra aggregated switch failure within Equinix ME1 in Port Melbourne.

Further detailed troubleshooting has been sent to Telstra and we are currently awaiting acceptance of the fault.

Due to the nature of the failure and that this device connects multiple customers, it should receive a high priority.
Posted Jul 25, 2018 - 14:41 AEST
Investigating
Our network monitoring has shown the loss of connectivity to an aggregated interface facing Telstra Wholesale in Melbourne.

This is causing disruption to Ethernet circuits within Victoria.
Posted Jul 25, 2018 - 14:26 AEST
This incident affected: Melbourne (Melbourne - Fibre Internet Service).