Fibre Internet intermittent drop outs
Incident Report for Cloud Servers Australia
Resolved
All Layer 2 and Layer 3 routed services have been restored in full at approximately 9:10am

Layer 3 services which authenticate such as ADSL and NBN services within Victoria may still be affected and this resolution is ongoing.
Posted Feb 23, 2019 - 15:00 AEDT
Identified
Engineers from our upstream providers have identified the failure of a Cisco ASR, there is currently an issue with our Melbourne network impacting broadband and Ethernet services.

They are currently attempting a power cycle on the device.
Posted Feb 22, 2019 - 17:45 AEDT
Investigating
Engineers are investigating an issue within our Melbourne network.
Posted Feb 22, 2019 - 17:44 AEDT
This incident affected: Melbourne (Melbourne - Fibre Internet Service).