Telstra Network Unplanned Outage in Victoria
Incident Report for Cloud Servers Australia
Resolved
We are pleased to advise fault has been rectified. Root cause identified to be a fibre break between the structured cabling to Telstra. New fibre has been run to replace damaged optics. All services have been restored.
Posted Sep 08, 2020 - 14:37 AEST
Update
Equinix are in progress of hauling replacement fibre from Telstra's network equipment to address the break. Fibre length is 110 metres. ETR to 15:00 AEST.

Thank you for your patience
Posted Sep 08, 2020 - 13:35 AEST
Update
Fault cause due to potential fibre break to Telstra's cross connect in Equinix ME1 Data Centre. New ETR provided by Telstra is 13:00 AEST.
Posted Sep 08, 2020 - 12:08 AEST
Update
Another Telstra field technician dispatched. Proposed estimated time of restore (ETR) provided by Telstra is today, September 8th at 12:00 AEST.
Posted Sep 08, 2020 - 09:52 AEST
Update
Telstra technician attended site but was unable to locate fault. Case is still pending investigation. No ETR provided.
Posted Sep 08, 2020 - 05:53 AEST
Update
We are still awaiting for Telstra tech to attend site for fault rectification. Telstra have advised delays are due to COVID restrictions and other internal dependencies. No ETR has been provided.
Posted Sep 07, 2020 - 17:43 AEST
Update
Telstra technician is being deployed to site for further investigation.

No ETR provided.
Posted Sep 07, 2020 - 12:03 AEST
Identified
We are currently experiencing an unplanned network outage in Victoria facing Telstra in Equinix ME1 Data Centre. Case has been raised and we will provide update once available.
Posted Sep 07, 2020 - 11:51 AEST
This incident affected: Melbourne (Melbourne - Fibre Internet Service).