Fiber Outage
Incident Report for Cloud Servers Australia
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 17:44 AEDT
Update
All services have now been restored
Posted Oct 16, 2018 - 17:44 AEDT
Update
Most Services have been restored and all services will be restored shortly.
Posted Oct 16, 2018 - 17:24 AEDT
Update
Engineers have replaced a card within the upstream providers Melbourne border router, services have now started restoring and engineers are monitoring.

Further updates will be provided over the coming hours.
Posted Oct 16, 2018 - 16:33 AEDT
Identified
The issue impacting IP Transit connectivity within Victoria has been isolated to a default with failed memory, eningeers are working to route around this issue.

No ETR is currently available.
Posted Oct 16, 2018 - 16:13 AEDT
This incident affected: Melbourne (Melbourne - Fibre Internet Service).