Network Outage Caused by Telstra
Incident Report for Cloud Servers Australia
Resolved
Update: Telstra has removed the incorrect IP advertisements and services should be restored.
Posted Nov 15, 2018 - 09:31 AEDT
Monitoring
At approx. 7am AEST Telstra made a configuration change to their Melbourne Routers which started advertising all of the Cloud Servers Australia IP addresses as if they owned them.

As a result it caused all traffic to the Cloud Servers Australia IP addresses to route through to Telstra at which point Telstra dropped the traffic. This caused sites and servers to not be accessed and ultimately disabled access to our network.

Engineers at Telstra have confirmed the issue is on their end and are working through removing all announcements.

At 8:50AM AEDT Telstra resolved most of these issues . We can now see customers on the Telstra network connected and working and other peering networks now able to access the Cloud Servers Australia network.

The current ETA for full restoration is 9:30 AEDT, with some prefixes starting to come back now.

For any further information please contact the Cloud Servers Australia support desk on 1300 074 267 or at support@cloudserversaustralia.com.au.
Posted Nov 15, 2018 - 09:15 AEDT
This incident affected: Sydney (Sydney - Dedicated Servers, Sydney - Virtual Servers, Sydney - Network, Sydney - Web Hosting, Sydney - Colocation), Brisbane (Brisbane - Web Hosting, Brisbane - Colocation, Brisbane - Dedicated Servers, Brisbane - Network, Brisbane - Virtual Servers), Perth (Perth - Web Hosting, Perth - Colocation, Perth - Dedicated Servers, Perth - Virtual Servers, Perth - Network), New Zealand (New Zealand - Web Hosting, New Zealand - Colocation, New Zealand - Dedicated Servers, New Zealand - Virtual Servers, New Zealand - Network), and Melbourne (Melbourne - Web Hosting, Melbourne - Colocation, Melbourne - Dedicated Servers, Melbourne - Network, Melbourne - Virtual Servers).