Network Outage
Incident Report for Cloud Servers Australia
Resolved
Our network engineers have now marked this issue as resolved as all services have been stable for an acceptable period of time.
Posted Sep 17, 2020 - 09:06 AEST
Monitoring
Our network engineers have rectified the issue by having the 3rd party fix the issue on their end and are continuing to monitor the situation.

Once again we apologise for the inconvenience.
Posted Sep 16, 2020 - 23:50 AEST
Update
We have now raised a ticket with the 3rd party and they are investigating the issue.
Posted Sep 16, 2020 - 22:00 AEST
Update
Network engineers have identified that a 3rd party transit provider is advertising Cloud Servers Australia IP addresses incorrectly which is causing routing issues with access to our network from some Internet service providers (ISP). So far we have identified that anyone using AAPT or TGP internet cannot access our network.

Our team are trying to get in touch with the 3rd party now so they can fix the error on their end.
Posted Sep 16, 2020 - 21:54 AEST
Identified
Network engineers have identified that a 3rd party transit provider is advertising Cloud Servers Australia IP addresses incorrectly which is causing routing issues with access to our network from some Internet service providers (ISP). So far we have identified that anyone using AAPT or TGP internet cannot access our network.

Our team are trying to get in touch with the 3rd party now so they can fix the error on their end.
Posted Sep 16, 2020 - 21:53 AEST
Investigating
We have had reports of our network being offline. Our network engineers are working to identify the issue. We will update you as soon as we have identified the issue.
Posted Sep 16, 2020 - 21:03 AEST
This incident affected: Sydney (Sydney - Dedicated Servers, Sydney - Virtual Servers, Sydney - Network, Sydney - Web Hosting, Sydney - Colocation), Brisbane (Brisbane - Web Hosting, Brisbane - Colocation, Brisbane - Dedicated Servers, Brisbane - Network, Brisbane - Virtual Servers), Perth (Perth - Web Hosting, Perth - Colocation, Perth - Dedicated Servers, Perth - Virtual Servers, Perth - Network), New Zealand (New Zealand - Web Hosting, New Zealand - Colocation, New Zealand - Dedicated Servers, New Zealand - Virtual Servers, New Zealand - Network), and Melbourne (Melbourne - Fibre Internet Service, Melbourne - Web Hosting, Melbourne - Colocation, Melbourne - Dedicated Servers, Melbourne - Network, Melbourne - Virtual Servers).