Intermittent Network Outage
Incident Report for Cloud Servers Australia
Resolved
Our engineers identified that the issue was caused by an upstream providers network. We diverted all traffic via our redundant providers and this restored our network.
Posted Sep 22, 2020 - 11:40 AEST
Investigating
We have had reports of intermittent network packet loss from one our upstream transit providers. Our network engineers are working to identify the issue. We will update you as soon as we have identified the issue.
Posted Sep 22, 2020 - 09:54 AEST
This incident affected: Sydney (Sydney - Dedicated Servers, Sydney - Virtual Servers, Sydney - Network, Sydney - Web Hosting, Sydney - Colocation), Brisbane (Brisbane - Web Hosting, Brisbane - Colocation, Brisbane - Dedicated Servers, Brisbane - Network, Brisbane - Virtual Servers), Perth (Perth - Web Hosting, Perth - Colocation, Perth - Dedicated Servers, Perth - Virtual Servers, Perth - Network), New Zealand (New Zealand - Web Hosting, New Zealand - Colocation, New Zealand - Dedicated Servers, New Zealand - Virtual Servers, New Zealand - Network), and Melbourne (Melbourne - Fibre Internet Service, Melbourne - Web Hosting, Melbourne - Colocation, Melbourne - Dedicated Servers, Melbourne - Network, Melbourne - Virtual Servers).