Portal Outage
Incident Report for Cloud Servers Australia
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 14:02 AEST
Monitoring
A quick update to advise that the portal issue has been clearly identifed and was related to a database issue. Ours & VMWare’s technicians are currently working on restoring the services.

We will update you when we believe derives will be completely restored
Posted Aug 14, 2023 - 13:32 AEST
Identified
Our engineers have identified an issue with the Cloud Director Portal and are now working with VMWARE support to resolve the issue. ETA is approx 24hours but we hope sooner.

All services and Virtual Machines are still operational but customers will not be able to manage their infrastructure. Should you require further assistance please log a ticket via support@cloudserversaustralia.com.au.

Thank you for your understanding.
Posted Aug 14, 2023 - 04:04 AEST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 02:41 AEST
Investigating
We are currently aware of a portal outage relating to VMWare Cloud Director. Our team is currently investigating the issue.
Posted Aug 14, 2023 - 02:39 AEST
This incident affected: Sydney (Sydney - Virtual Servers) and Melbourne (Melbourne - Virtual Servers).