Web Hosting offline
Incident Report for Cloud Servers Australia
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 07:47 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2020 - 00:48 AEST
Monitoring
The issue now seems to be resolved. Our engineers will continue to monitor for further issues over the next 24 hrs
Posted Aug 07, 2020 - 17:58 AEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 16:44 AEST
Investigating
We are currently aware of a web hosting outage on our network. Our engineers are investigating the issue and trying to find a resolution asap.
Posted Aug 07, 2020 - 16:44 AEST
This incident affected: Brisbane (Brisbane - Web Hosting), Perth (Perth - Web Hosting), New Zealand (New Zealand - Web Hosting), Melbourne (Melbourne - Web Hosting), and Sydney (Sydney - Web Hosting).