Network Outage - Initial Notification (Identified)
Incident Report for Cloud Servers Australia
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 01:50 AEDT
Identified
Our network engineers have identified the issue and are working on a resolution to restore services asap.

We apologise for the inconvenience and will update you as soon as we have more information.
Posted Mar 06, 2023 - 16:56 AEDT
This incident affected: Sydney (Sydney - Dedicated Servers, Sydney - Virtual Servers, Sydney - Network, Sydney - Web Hosting, Sydney - Colocation), Brisbane (Brisbane - Web Hosting, Brisbane - Colocation, Brisbane - Dedicated Servers, Brisbane - Network, Brisbane - Virtual Servers), Perth (Perth - Web Hosting, Perth - Colocation, Perth - Dedicated Servers, Perth - Virtual Servers, Perth - Network), New Zealand (New Zealand - Web Hosting, New Zealand - Colocation, New Zealand - Dedicated Servers, New Zealand - Virtual Servers, New Zealand - Network), and Melbourne (Melbourne - Fibre Internet Service, Melbourne - Web Hosting, Melbourne - Dedicated Servers, Melbourne - Network, Melbourne - Virtual Servers).