Network Outage
Incident Report for Cloud Servers Australia
Resolved
After several days of investigation and remediation, all services are now restored. Thanks for your patience and apologies for the inconvenience this has caused. If you are still experiencing issues, please log a support ticket at support@cloudserversuastralia.com.au.
Posted Jan 22, 2022 - 10:22 AEDT
Update
We are currently investigating an outage which is impacting services and availability. We will provide a further update as soon as possible and appreciate your patience in the meantime
Posted Jan 11, 2022 - 09:32 AEDT
Update
Our engineers have now identified that there is an issue with several of our hosting servers and are investigating further.
Posted Jan 11, 2022 - 05:58 AEDT
Investigating
We have had reports of some of our virtual server and web hosting network are offline. Our network engineers are working to identify the issue. We will update you as soon as we have identified the issue.
Posted Jan 11, 2022 - 05:25 AEDT
This incident affected: Sydney (Sydney - Dedicated Servers, Sydney - Virtual Servers, Sydney - Network, Sydney - Web Hosting, Sydney - Colocation), Brisbane (Brisbane - Web Hosting, Brisbane - Colocation, Brisbane - Dedicated Servers, Brisbane - Network, Brisbane - Virtual Servers), Perth (Perth - Web Hosting, Perth - Colocation, Perth - Dedicated Servers, Perth - Virtual Servers, Perth - Network), New Zealand (New Zealand - Web Hosting, New Zealand - Colocation, New Zealand - Dedicated Servers, New Zealand - Virtual Servers, New Zealand - Network), and Melbourne (Melbourne - Fibre Internet Service, Melbourne - Web Hosting, Melbourne - Colocation, Melbourne - Dedicated Servers, Melbourne - Network, Melbourne - Virtual Servers).