Firewall Stability Issues
Incident Report for Cloud Servers Australia
Resolved
This incident has been resolved.
Posted Feb 22, 2019 - 17:42 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2019 - 16:23 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2019 - 15:14 AEDT
Monitoring
Services are temporarily restored, and a permanent solution is being prepared.
Posted Jan 11, 2019 - 15:13 AEDT
Update
Engineers have identified that the disk drive in one of the firewall has failed and is now in the process of being replaced.

We are also working on a temporary workaround to restore services quicker.
Posted Jan 11, 2019 - 11:43 AEDT
Identified
Our engineers have identified a problem with one of our core firewalls in the Melbourne Datacentre, that is only affecting a few customers.

Engineers are working on the issue now. There is no ETA at this point in time. We will update you as soon we have more information.
Posted Jan 11, 2019 - 10:12 AEDT
This incident affected: Melbourne (Melbourne - Network, Melbourne - Virtual Servers).